08
- mai
2019
Posted By : Alf Otto Fagermo
Ny WordPress krever oppdatert PHP-versjon

Det finnes mange webhoteller som fortsatt kjører gammel versjon av PHP. Det vil WordPress ha en slutt på.

7. mai ble WordPress 5.2 «Jaco» lansert, oppkalt etter bassisten Jaco Pastorius. Denne versjonen introduserer en helt ny helsesjekk for nettsiden og en beskyttelse mot fatale PHP-feil, som gjør at den helhvite siden, populært kalt «white screen of death», skal være historie.

Men denne nye versjonen vil ikke fungere på webhotell som fortsatt kjører utdaterte og for gamle PHP-versjoner. Ifølge minimumskravene så vil WordPress 5.2 kun fungere på PHP versjon 5.6.20 eller nyere.

Mange leverandører, som f.eks. Domeneshop, har fremtvunget oppdateringer av PHP-versjonen ved at de har helt faset ut sin støtte for andre versjoner enn PHP 7, mens andre webhotelleverandører oppfordrer deg til å bytte til nyere versjon av PHP.

På Fairmedia.no kjører vi nyeste versjon av PHP, som er 7.3.4 og vi hjelper deg gjerne hvis du er knyttet til en leverandør som ikke har oppdatert webhotellet eller hvis du har mer spørsmål rundt versjoner eler WordPress.

Legg igjen en kommentar