29
- november
2017
Posted By : Alf Otto Fagermo
Liten oppdatering til WordPress

Bare to uker etter at WordPress 4.9 kom ut, er oppdatering 4.9.1 ute. Denne retter blant annet 11 programfeil.

Feilene som er rettet er følgende:

  • #42573: Filcaching som påvirker brukernes mulighet til å bruke editorer for plugins og temafiler.
  • #42574: MediaElement-oppgradering som ga feil i JavaScript når spesifikke språk var i bruk.
  • #42579: Feil logikk i extract_from_markers().
  • #42454: Det var umulig å oversette adressen til WordPress Codex i temaeditor.
  • #42609: Temaeditoren kunne ikke redigere filer på Windows-servere.
  • #42628: flatten_dirlist() var ikke helt kompatibel med mappenavn som inneholder tall.
  • #42634: DB_HOST adresser med kolon (:) ble ikke lest riktig.
  • #42641: På multisites blir ikke tabellen wp_blog_versions oppdatert etter oppgradering til 4.9
  • #42673: Temasider ga feil i konsoll når det bare et ett tema installert.

I tillegg ble en feil som ble introdusert i 4.7, endelig rettet i 4.9.1:

  • #42242:  Attributten lang i adminpanelet tar ikke hensyn til brukerens valg av språk.

De fleste skal ha fått oppdateringen automatisk via kontrollpanelet, mens andre må oppdatere manuelt. Trenger du hjelp, ta kontakt!

Kommentarer

kommentarer